Firefox and Western Thunder

Discussion in 'Forum Information and Issues' started by Tom Mallard, 1 October 2020.

  1. Tom Mallard

    Tom Mallard Western Thunderer

    The thread title gives a clue.

    I like using Firefox, but... What I mean is I'm used to it, I'd rather not change browsers and is there a way to make the images show when I'm logged in?

    I fiddled about with settings and did a clean install to no avail.

    Best regards

    Tom
     
  2. Max Midnight

    Max Midnight Active Member

    I use Firefox v.81.0 (64 bit) and can see the pictures OK.

    Have you had a look at this?
     
  3. Tom Mallard

    Tom Mallard Western Thunderer

    Yup, I have the same version 81.0.1, and have looked at the suggestions on the link. I have experienced this with Firefox across 2 different PC's with different operating systems and different antivirus software. I am on Windows 10 Home Edition.
     
  4. Neil

    Neil Western Thunderer

    It happens sporadically to me too though I couldn't get it to fault this evening. I find that a right click on the code which appears instead of the picture and then selecting 'reload image' does the trick.
     
  5. Dog Star

    Dog Star Western Thunderer

    Right click on what ever symbol is acting as a placeholder for the image...from the dropdown menu, select 'reload image'. Whatever the problem that I encounter (frequently) is, to me, a random behaviour - sometimes I get images as intended and sometimes I have to request reload, the behaviour can be different when I revisit subsequently the same page.

    Whatever is going on here, the situation has been around for more than a year and reported on WT several times in that time.

    regards, Graham

    edit - just like Neil says...
     
  6. Tom Mallard

    Tom Mallard Western Thunderer

    Thanks all for your replies. Not ideal for Firefox as a fancy piece of software to need such manual intervention without a seemingly straightforward resolution. But so many surprise pictures to come with a mere click!

    BTW, not having a go at this forum (just so it's clear). We are the only one with an obvious sense of self regulation and seemingly thoroughly apolitical regarding the good folk who run it for us.

    Thanks

    Tom
     
    Alan likes this.
  7. Yorkshire Dave

    Yorkshire Dave Western Thunderer

    As another Firefox v81.0 (64bit) user I've encountered the same random/sporadic issue regarding the images as alluded to by earlier correspondents.

    Sometimes refreshing the page works or, more often, reloading the image as described in the preceeding posts.
     
  8. Tom Mallard

    Tom Mallard Western Thunderer

    After rooting about on the internet I found in advanced preferences (about:config), I could set javascript:enabled to false. This caused Western Thunder to automatically load images. However it did less helpful things to most other sites. Can java script be switched to false for selective websites?

    Tom
     
  9. Tom Mallard

    Tom Mallard Western Thunderer

    Installed Chrome and transferred all my bookmarks too. Chrome, as many have pointed out, seems not to have a problem. Just a less groovy icon on the desk top.

    Tom
     
  10. Ben Alder

    Ben Alder Western Thunderer

    I have had various problems with Firefox ever since its big upgrade a while ago - can't remember which one - and now use Waterfox Classic which is based on an earlier form of FF and have had no trouble with it.
     
  11. adrian

    adrian Flying Squad

    Thanks for flagging the issue - the pointer about javascript did get me thinking about the java library used on the site which includes loading of pictures and other things.
    Basically it allows you to select one of 4 different sources for the library, each is subtly different in the way it works. Anyway to cut to the chase I've just changed the source for the java library used to see if it makes a difference.
    So if you could try Firefox again with the javascript enabled to see this makes a difference to the image loading. Also please do mention if you notice that something else has stopped working.
     
  12. Tom Mallard

    Tom Mallard Western Thunderer

    Sorry Adrian, it seems no different.
     
  13. cbrailways

    cbrailways Western Thunderer

    I'm having a similar problem with images on my tablet. In the Bristol topic I posted some photographs that originally were shown full size. Now I just see an image placeholder. If I hold my tablet pen over the placeholder I get the menu popup and can open the full image on a new tab. I have noticed this previously in other topics but usually, but not always, I can see the full image first time.
     
  14. adrian

    adrian Flying Squad

    Thanks for letting me know - there are a few updates to the forum software. I'm just going to have to bite the bullet and sort out the upgrade in the near future. Just need to find the spare time!
     
  15. michl080

    michl080 Western Thunderer

    I am getting a "508 Resource Limit Is Reached" error quite frequently at forum prime time around 7-9PM. Is it only me or are others seeing this error. Sometimes, I can see the text content but not the pictures. It appears as if the software would block CPU-intensive parts of the delivery.


    Screenshot (112).png
    cheers,
    Michael
     
  16. oldravendale

    oldravendale Western Thunderer

    I get that all the time, Michael.

    I just do a back space and I can start using again.

    Brian
     
  17. freelance7

    freelance7 Western Thunderer

    Michael,

    I have had the 508 Resource limit a couple of times this evening, it seems to be coming more common?

    Paul