Video not available error.....

Discussion in 'Forum Information and Issues' started by Big Train James, 18 April 2019.

  1. Big Train James

    Big Train James Western Thunderer

    Hi Adrian,
    I've recently added a post in the Cad Corner sub forum. I pasted in a link to a youtube video, but it is showing as "not available". I then added the link directly, and I can get to the video on youtube, but apparently at least one other person cannot.

    I'm not sure what the issue is, I've posted videos's here before, hosted on youtube. It was as easy then as you said it would be, simply pasting in the link and having the embedded video automatically show up. I don't believe anybody had problems viewing it then either.

    Any suggestions? The video is "private" on my youtube account page, but the past videos were as well and that clearly didn't affect them.

    Thanks,
    Jim
     
  2. adrian

    adrian Flying Squad

    Hi,

    After a little digging I suspect it's due to changes in google settings.

    Previously private videos could be shared if they were linked to google+ accounts. However from the beginning of the year various google+ services have been turned off and it seems like this sharing of private videos is one of the services fallen foul of this shutdown.

    I haven't shared any videos recently but from the following link I suspect that you now need to set the privacy settings to "unlisted"
    Change video privacy settings - Computer - YouTube Help
     
    Big Train James likes this.
  3. Big Train James

    Big Train James Western Thunderer

    Thanks for. that Adrian. I suspected it may have to do with the private setting, but that hadn't been a problem in the past.

    I'll change the setting tonight and see what happens.

    The youtube info video also explained why the videos I previously uploaded as private dont show up on my channel. The trick seems to be where to find them then, if I want to change the setting. I'm sure I'm overlooking something obvious, a link here or there, but I didnt stumble onto it earlier. Another try is in order.

    Thanks again :thumbs:.
    Jim
     
  4. Big Train James

    Big Train James Western Thunderer

    All sorted, I switched the video status to "unlisted" and it is showing properly in my thread.

    I also found my previously uploaded videos via the "youtube studio" beta link. The old videos were apparently changed to unlisted as part of the google changes that Adrian spoke of.

    So all good now. Thanks again for the help.
    Jim
     
    adrian likes this.