Forum upgrade - information and queries.

SimonT

Western Thunderer
I can't see the difference
I can! On this desktop PC with muscles in the correct places for CAD, the Internal link is a drab pastel blue and the External link is a mid grey with a hint of mauve/blue!

From what I've seen, to meet these two conflicting requirements I think that this:
This is the default. Bold formatting applied to both.
seems to work best on mymachine.

Isn't technology wonderful!
Simon
 

adrian

Flying Squad
One more subtle adjustment. I found visited links returned to the paler colour. Commented that out so visited links should remain vivid blue.
 

daifly

Western Thunderer
iPhone with all updates on Safari same as post #84.
Macbook with all updates on Safari, Opera and Firefox same as post #84.
iPad with all updates on Safari same as your post #85!
Most odd.
 

adrian

Flying Squad
iPhone with all updates on Safari same as post #84.
Macbook with all updates on Safari, Opera and Firefox same as post #84.
iPad with all updates on Safari same as your post #85!
Most odd.
My suspicion is that you are using the Flexile style. I’m viewing via the Default style. If that is the case I’m inclined to add it to the growing reasons to simply remove the Flexile styles.
 

daifly

Western Thunderer
You are quite correct. That is what I have preset on my devices (apart from the iPad!). Changing to "Default Style" shows the same as your post #82.
I shall make the necessary changes to all of my other devices. It's strange that the Xenforo Styling is linked to the device and not the individual user profile. Live and learn! Thanks for identifying the culprit.
Cheers
Dave
 

daifly

Western Thunderer
It can be any colour you like but I get Adrian's point about keeping to the colour palette of the default styling.
Dave
 

Dog Star

Western Thunderer
My suspicion is that you are using the Flexile style.
Adrian (@adrian),

I have configured my access to Flexile-2 after trying each of the four options which are available on the home page, this is a considered change from default style which is based upon how easy is the page appearance for readability and understanding. "Default" is not comfortable on the eye.

As to the internet links, I am having difficulty in spotting the links as described earlier in this topic. You may have noticed that when I insert a link in a page I set bold / underline / colour attributes to the string which leads to the URL, the reasoning is to make the link more obvious - I doubt that I am I the only "old fogie" with tired eyes.

regards, Graham
 
Top